RichieFly

Issues since last update

Recommended Posts

Hi,

Since the last update (ver 2.32 Alpha), I'm having issues:

Using the buttons on my joystick or middle mouse button to change views or pan/tilt view is very laggy. The view sticks and then comes back with the view many degrees beyond where the stickyness started. If I use the GUI to change views, it's per usual; just fine. It's not a fps issue; it is pegged at 30 fps.

Yesterday I posted that I had 'solved' this issue by clicking the restoring default control assignments button and restarting CP. After restoring my control assignments, it worked just fine.

Today, I started a new flight (different aircraft) and the problem is back.

Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure to remove any conflicting assignments in the simulator

Regards,
Keven

Share this post


Link to post
Share on other sites

Thanks,

I'll double-check, but I'm sure the joystick buttons are only assigned to use by CP.

This seems to have started with the changes to the controller code mentioned in a recent update.

See my sig for hardware used. Also, P3D, Locked framerate (30)...that's all I can think of.

This is reminiscent of a problem I had awhile back. At that time you suggested I do something, which fixed the problem then. I can't recall, but it seems like it was to delete the camera.cfg or something like that. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now