MD11Flyer

VFXCentral/ChasePlane and P3Dv4

Recommended Posts

I installed P3D version 4 last night, as well as VFX Central and then ChasePlane. It worked beautifully for me in v3, and I was excited to continue to use it in the new simulator. However, I'm running into issues, having the same issues in both CP and VFXCentral. As you can see in the screenshot below, it isn't picking up my v4 install, or letting me set it manually (note that the reason I'm getting entries for v3 is because of a registry editor so I can install some v3 products I purchased into v4 until they are updated). I'm having the same issue in CP, which then isn't picking up the simulator. I have all the simconnects installed, alpha versions of CP selected, and just re-installed VFXCentral off the website (I believe it's v1.00.00.92 or something). Any thoughts?

1676815dddd548cc994e649d1e3fd355.png

Thanks,

Krikor

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

We updated VFXCentral again today, let me know if it's fixed

Regards,
Keven

Share this post


Link to post
Share on other sites

Hi, is there going to be a final stable release for P3D V4 rather than the Experimental versions?

Share this post


Link to post
Share on other sites
3 hours ago, dwain said:

Hi, is there going to be a final stable release for P3D V4 rather than the Experimental versions?

When it becomes stable, yes

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now