Sign in to follow this  
dal330200

[Resolved] P3d v3 and v4 Orbx re-install, brown ground textures everywhere

Recommended Posts

Hi Everyone,

I had to do a reinstall of P3D v3, and the picture shows how so the American midwest and heartland are covered with all of these brown farms with ORBX FTX +OpenLC North America.  This wasn't like that before, everything was nice and green, and this is not a seasonal thing because the textures are the same in spring and summer.  I don't remember there being so much brown everywhere, and I'm wondering if it's a problem related to the new installer and updated files.  I also don't have any other landclass or mesh products installed, and as far as I know, the order in the scenery library is exactly as it was before.  One thing that I thought would be the problem was installing ENVTEX grass, but the problem remained after I undid that and reinstalled everything again.  So, I'm stuck.  I was using v3.4 for 6 months with beautiful green until yesterday when this started showing up, and for the life of me I can't figure this out.  Anyone have any ideas?

And, yes, I did post this in the ORBX forum, but I thought I'd throw it in here to see if anyone else encountered this difference.

This screenshot is from p3d v3, just south of Chicago...but this patchwork seems to be around the region.  JcwLNq5.jpg

Thanks,

John

Edited by Poppet
[Resolved]

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Please disregard, the folks at ORBX said it was a seasonal texture switch...these are the summer textures that came into effect yesterday.  If only I knew how to copy the spring ones for summer use...

John

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this