Jump to content

Sign in to follow this  
Guest guyishai

DF Baron VC Problem

Recommended Posts

Guest guyishai

Hi all,I'm having a performance problem with the Baron Lite's VC. Whenever I move the mouse in VC mode, and the cursor appears, the FR drops dramatically and FS stutters. when the cursor disappears again, the R goes back up. I have this problem with the A36 too, but expect of it, all my other airplanes' VCs run completely smoothly with the mouse cursor on them or without it (for exapmple, the Carenado C182RG, which is also very complex).The funny thing is that the problem appears only when the cursor is pointing exactly on the VC. If I open a pop-up window in the VC view, and let the cursor "rest" on it, everything is smooth and fast, but at the moment I move the cursor away from it, the FR drops again!My drivers are updated, and changing all kinds of options in FS (moving all of the sliders to the minimum), in the Baron itself (disabling the reflective glass, the VC comlexity or even disabling all the gauges in VC, leaving only textures), or in Windows (choosing the simplest mouse cursor, without any special effects) didn't help.Any advices?Thanks ahead,Guy.

Share this post


Link to post
Share on other sites

"System specs and FS Slider setup are also helpful."Personally I set up my sim with a fav aircraft and then leave it as is. You should never have to compromise any FS settings to an aircraft, should be the other way around. If an aircraft is to heavy in the designing that it won't run on the setup I have it at, it's gone.As for the Baron, I find it easier on performance than the A36. Regards, MichaelKDFWhttp://www.calvirair.com/mcpics/mcdcvabanner.jpgCalVirAir International


Best, Michael

KDFW

Share this post


Link to post
Share on other sites

In addition to some of the other questions... what kind of mouse are you using?


Dr Zane Gard

Posted Image

Sr Staff Reviewer AVSIM

Private Pilot ASEL since 1986 IFR 2010

AOPA 00915027

American Mensa 100314888

Share this post


Link to post
Share on other sites
Guest guyishai

I'm using a Logitech optical mouse. A pretty regular mouse, nothing special.My system:P4 2.6 with HTASUS P4P800 DeluxeGEIL 2*512 3200DDRAlbatron GF6600GTAs for my FS slider settings, nothing happens if a change them, so I don't think they would be useful here.

Share this post


Link to post
Share on other sites
Guest av84fun

Try using another mouse. Maybe swap yours with a friend for a day to try to rule out a hardware/driver issue with your current mouse.Regards,Jim

Share this post


Link to post
Share on other sites

Was there software you installed with that mouse? If so see if there is a way to disable it so the computer just uses the generic three button mouse drivers WindowsXP uses and see if that stops the problem.


Dr Zane Gard

Posted Image

Sr Staff Reviewer AVSIM

Private Pilot ASEL since 1986 IFR 2010

AOPA 00915027

American Mensa 100314888

Share this post


Link to post
Share on other sites

Does it do the same in both windowed and full screen mode?Does this happen right from loading the aircraft?Do you start FS with a default flight i.e. Cessna at Seattle?Have you tried loading the aircraft in different places i.e. FS starts with the Cessna at Seattle, leave weather alone and switch to Cape Town/London/wherever and then load Baron/A36?The wind-up is that I've seen this before, but can't remember what add-on or what the cure was.Dreamfleet Project ManagerGreatest Airliners - DC-8Greatest Airliners - 727 Whisperjethttp://www.dreamfleet2000.com/gfx/images/F...BANNER_PAUL.jpg


Cheers

 

Paul Golding

Share this post


Link to post
Share on other sites
Guest guyishai

For Zane: I tried the generic driver and the official Logitech driver, butchanging the drivers didn't help.For Paul:1. Yes.2. Yes.3. No, I choose a flight from the "Create a flight" screen, but it is almost always the same flight, which is also the default one.4. I tried, but it also didn't help.Anyway, thanks for your will to help!

Share this post


Link to post
Share on other sites

Shot in the dark here: If you're running anti-aliasing and/or anisotropic filtering on your 6600GT, turn them off, reboot, and try it again. I have a problem where whenever I get a tooltip or popup on the screen when running any AA or AF, my screen "tears" and "ghosts" and stutters. It's happened to me with about seven or eight different driver versions, 6x.xx, 7x.xx, and 81.xx.Lewis "Moose" GregoryRichmond, Virginia


Lewis "Moose" Gregory

Durham, North Carolina

Share this post


Link to post
Share on other sites

I can tell you that none of my computers used for beta testing which included a couple Nvidia and a couple of ATI cards showed this kind of problem, nor did any of the other beta testers report this. I do recommend that you post this on Dreamfleet's support forum: http://forums.flightsim.com/dc/dcboard.php...topics&forum=27 but chances are very good there is something about your configuration or setup that is the root cause. I have yet to see you or anyone else post this same problem there.


Dr Zane Gard

Posted Image

Sr Staff Reviewer AVSIM

Private Pilot ASEL since 1986 IFR 2010

AOPA 00915027

American Mensa 100314888

Share this post


Link to post
Share on other sites
Guest guyishai

I posted it once on the DF Support forum, and found some temporary solution that didn't really solve the problem (some twicks using FSM that improved the performance a bit). Now I have some time and I want to find a real solution.Maybe I will post it again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...