Sign in to follow this  
BamaKevin

Having trouble with v4

Recommended Posts

I installed v4 the other day on windows 10 64 but.  After installed started up the sim everything is fine.  Then installed fsuipc5 and started sim up and CTD.  Did a repair on the installation to p3d and was back working. Then tried to install Orbx global and same thing happened.  Event viewer saying it's g2d.dll.  I have tried reinstalling graphics driver and even rolled back to a previous version with no luck.  Tried deleting cfg no luck there.  So I wiped everything out new install of OS and re downloaded p3d thought it might fix it but same problem this time no addons installed can't even load a flight. Same error too.  Any help appreciated.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Try disabling your controls in device manager, such as Saitek controllers, Razer peripherals. If P3D now loads, you have to enter in prepar3d.cfg in AppData\Roaming.

Quote

[CONTROLS]

EnableDirectInput=True

It won't be there on a fresh install, so you must add it. Shot in the dark, could be something else entirely. Good luck!

 

Share this post


Link to post

You might need to disable the add-ons in your dll.xml (appdata/roaming/lm) until you figure out why the wheels fell off your sim. 

Share this post


Link to post

The only addon in the dll is Chase Plane and I disabled it with no luck.  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this