Jump to content

Sign in to follow this  
Djoser

Chaseplane and P3Dv4

Recommended Posts

Hello

I am surprised that ChasePlane does not work with P3Dv4 on my PC
I have an error message that asks me to wait !!! So why sell a product that does not work?

Do you have a review?

Share this post


Link to post
Share on other sites

ChasePlane certainly works for Prepar3D v4! 
I'm not really sure what you mean by the message which 'tells you to wait'?

Remember to install any dependencies which is required. For instance all the SimConnect versions and Visual C++ Redistributables. That certainly alleviated all my installation problems with ChasePlane... 


Best regards,
--Anders Bermann--
____________________
Scandinavian VA

Pilot-ID: SAS2471

Share this post


Link to post
Share on other sites

Otherwise just wait for Kevin to explain all this... ChasePlane has excellent support! :smile:


Best regards,
--Anders Bermann--
____________________
Scandinavian VA

Pilot-ID: SAS2471

Share this post


Link to post
Share on other sites

Did you enable "Experimental versions" in Preferences?


Mario Di Lauro

Share this post


Link to post
Share on other sites

Also, did you check your simconnect.xml?


SERVER-PC = P3D v4 Professinal  - FSX-SE - P3D v3 Professional -  Windows 10 pro  - Asus X99 E WS -  8 cores Intel 5960X @ 4.6  - 65 gig @ 2800 DDr4  

2 EVGA Hybrid GTX 1080ti sc2  SLI - 3 x 30" displays @ 8009x1600  -  Intel RAID Controller/ Fast Path IO  6x SSD raid 0 = OS + Sims

CLIENT-PC = AS2016 - Project Magenta - SimToutch2Plus -Dolby Cockpit Sounds.

FSW -currently testing 

 

Share this post


Link to post
Share on other sites

@ Tamsini : yes , "Experimental versions" is enable

@ Angeli 662 : I can not find a file simconnect.xml in c:/users/AppData/Roaming/Lockheed Martin/Prepar3D v4  !!!

How to install simconnect?

Thank you

Share this post


Link to post
Share on other sites

what I just did was copying from v3.4 into v4.


SERVER-PC = P3D v4 Professinal  - FSX-SE - P3D v3 Professional -  Windows 10 pro  - Asus X99 E WS -  8 cores Intel 5960X @ 4.6  - 65 gig @ 2800 DDr4  

2 EVGA Hybrid GTX 1080ti sc2  SLI - 3 x 30" displays @ 8009x1600  -  Intel RAID Controller/ Fast Path IO  6x SSD raid 0 = OS + Sims

CLIENT-PC = AS2016 - Project Magenta - SimToutch2Plus -Dolby Cockpit Sounds.

FSW -currently testing 

 

Share this post


Link to post
Share on other sites

I found one in an old folder simconnect.xml:

 

<?xml version="1.0" encoding="WINDOWS-1252"?>

-<SimBase.Document version="1,0" Type="SimConnect">

<Descr>SimConnect</Descr>

<Filename>SimConnect.xml</Filename>

<Disabled>False</Disabled>


-<SimConnect.Comm>

<Disabled>False</Disabled>

<Protocol>Auto</Protocol>

<Scope>local</Scope>

<Address/>

<MaxClients>64</MaxClients>

<Port/>

<MaxRecvSize>4096</MaxRecvSize>

<DisableNagle>False</DisableNagle>

</SimConnect.Comm>

</SimBase.Document>

 

What do you think ?

Thank you
 

Share this post


Link to post
Share on other sites
6 minutes ago, Djoser said:

I do not have p3dv3

Sorry

that sounds right, not only correct my CP but also fixed my Goflight modules. give it a try, you could always delete it.


SERVER-PC = P3D v4 Professinal  - FSX-SE - P3D v3 Professional -  Windows 10 pro  - Asus X99 E WS -  8 cores Intel 5960X @ 4.6  - 65 gig @ 2800 DDr4  

2 EVGA Hybrid GTX 1080ti sc2  SLI - 3 x 30" displays @ 8009x1600  -  Intel RAID Controller/ Fast Path IO  6x SSD raid 0 = OS + Sims

CLIENT-PC = AS2016 - Project Magenta - SimToutch2Plus -Dolby Cockpit Sounds.

FSW -currently testing 

 

Share this post


Link to post
Share on other sites

By copying simconnect.xml to c: / users / AppData / Roaming / Lockheed Martin / Prepar3D v4, now Chaseplane works fine

A big thank you for your help

Share this post


Link to post
Share on other sites
7 minutes ago, Djoser said:

By copying simconnect.xml to c: / users / AppData / Roaming / Lockheed Martin / Prepar3D v4, now Chaseplane works fine

A big thank you for your help

I am glad it helped.


SERVER-PC = P3D v4 Professinal  - FSX-SE - P3D v3 Professional -  Windows 10 pro  - Asus X99 E WS -  8 cores Intel 5960X @ 4.6  - 65 gig @ 2800 DDr4  

2 EVGA Hybrid GTX 1080ti sc2  SLI - 3 x 30" displays @ 8009x1600  -  Intel RAID Controller/ Fast Path IO  6x SSD raid 0 = OS + Sims

CLIENT-PC = AS2016 - Project Magenta - SimToutch2Plus -Dolby Cockpit Sounds.

FSW -currently testing 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...