nickod8090

Scenery Blackness Issues

Recommended Posts

I'm having an issue with the AUScene Adelaide International X scenery.

It is completely black from an area of around 5 meters around me.

A gif of the issue can be found here:

67c69caf20baf162af4f590ba3577083.gif

Note: the gif makes it look laggy

I'm not sure what the issue would be, I've tried removing everything excluding the Adelaide X files from my addon scenery folder to no avail.

Any ideas?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you sent off an email to their support site?  auscene(at)gmail(dot)com

Strange how the area that was dark as you approached got lighter as you got closer but

the black area stayed black.  So you removed the scenery from the Scenery Library and

then from your Addon Scenery folder? Does the default Adelaide International show?

Share this post


Link to post
Share on other sites

I have had issues where all land scenery, default,photo,UTX etc has blacked out like yours, also the sea was full of "land".  Cured this by System Restore back to when all things were good, this is worth a try. I also use FSXScenery Configuration Tool to control Addon Scenery, this also gives up to 10 scenery cfg backups.  Hopefully you can solve the problem, first thing I did when all was back to normal was to create a new system restore point and to copy the scenery.cfg into a safe place.

Echofox

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now