Jump to content

Sign in to follow this  
mazelda

p3dv3.4 crashes and refuses to start

Recommended Posts

Hi
hope someone point me in a way to figure this out
I have very recently started get a fatal error message every time I start p3d v3.4 but I'm totally at a loss to see whats causing it.
I also have p3dv4 installed on the same drive also in the same directory but they are in seperate sub directories.
The best I can figure is it is one of three potential things that have caused it but no real proof.
I started getting a message saying that there were 2 sode running and to shut down one,I deleted sode completey but this was no fix
I also updated my pmdg 777 to be used with both p3dv3 and p3dv4 with the new installers for it, removing the 777 for v3 first as per instructions. I then tried deleting this off my system if that might be the issue but still get the crash
I have an oculus rift installed which auto starts when I run p3dv3 and v4 ( pain by the way)
I tried deleting my client and reinstalling but that didn't fix it either. Also tried reverting to a previous version p3dv3.3
which also does not fix the issue
P3dv3.3 worked flawlessly before v4 came out figure its an addon that might have caused it but as i've deleted what I think might be the causes and its still happening I'm now scratching my head
I want to keep both versions up and running just now as a lot of my addons have not been updated yet for v4
so can anyone tell me where or how to check what the issue is thats causing it. from either windows 7 logs or a p3d log or anything else

I really don't want to uninstall and reinstall if I can help it

Thanks


Pete Little

Share this post


Link to post
Share on other sites

The major part of your headache stems from not following proper installation instruction, esp P3Dv4. Version4 should install into its new directory "...\Program Files\. NOT "...\Program Files (x86)\. It seems you have both versions in either one of the directories (same directory) causing conflicts/resulting in crashes. SODE is not the cause of the crashes, but simply deleting it from your system does not make SODE go away. If you need to remove SODE, you must unregister with SODE's Program Manager first and then uninstall. Again, uninstall V4 and install properly into its recommended directory structure.

  • Upvote 1

Edited for speeling

Visit the tribe @ http://islandsim.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...