nhall72

Screen Flashes Black When Changing Views

Recommended Posts

I just got up and running with P3D v4 but I'm having a new problem with ChasePlane that I've never had before.  Whenever I change views in the PMDG 777 the screen flashes black for a brief moment.  I've spent the entire morning trying to figure this out and I've tried everything I can think of.

Anyone else having this problem and is there a fix for this?

Neal

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I too have noticed the same flickering when switching between view but ONLY when running in the non-experimental version. When I run the experimental version I no longer get the flicker and it's a smooth transition to the next camera. 

Share this post


Link to post
Share on other sites

The duration of the black frame depends on your framerate and is present between every view change, ChasePlane or not.

Share this post


Link to post
Share on other sites

I'm still having this problem after the latest hotfix from LM.  I've tried with both the experimental and non-experimental v0.3.5.

Any new information on this?

 

Share this post


Link to post
Share on other sites

anything new on this?.. Chaseplane worked perfectly on my end with no flashes or anything. I had to reinstall Prepar3d and now it is slow, and with the black flashes...

 

Chemanuel

Share this post


Link to post
Share on other sites

Hi,

Lockheed is aware of the issue. There is no time estimate on their part.

Regards,
Keven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now