Jump to content

nhall72

Members
  • Content Count

    21
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Thanks very much! I'm going to go ahead and pull the trigger on this then, been waiting for some kind of confirmation.
  2. Is the F1 G600 working in P3D v4.4? I know they've released an update for the GNS units but I haven't seen anything about the G600 or if there are any compatibility issues with 4.4.
  3. Well I bought a 2080 Ti (Asus Dual) and it ran for one day and then shorted out in a pretty spectacular fashion...blue sparks and smoke. It was very pretty. So based on a random sample of one, I'm not impressed. On that day I had the fastest GPU in the world. Now I have the fastest GPU in the world that doesn't blow up.
  4. I'm still having this problem after the latest hotfix from LM. I've tried with both the experimental and non-experimental v0.3.5. Any new information on this?
  5. I'm still having this problem after the hotfix update...black flash every time I change views. I tried both experimental version and non-experimental version 0.3.5.
  6. Yeah, interesting product but I'm kind of over all the hype now. They've been promising better coverage it seems like forever and still nothing. I recall claims that they would release the entire United States by the end of 2015 and I don't think they've released a single US based product in more than a year now so I don't really pay much attention anymore. I just can't take a product seriously if it's only California and Florida.
  7. I've been using them in P3D4 as well and they do work. However, I've been disappointed that the draw distance isn't any better at all than it was in v3. It just isn't far enough IMO and so far I haven't figured out a way to make it any better.
  8. I just got up and running with P3D v4 but I'm having a new problem with ChasePlane that I've never had before. Whenever I change views in the PMDG 777 the screen flashes black for a brief moment. I've spent the entire morning trying to figure this out and I've tried everything I can think of. Anyone else having this problem and is there a fix for this? Neal
×
×
  • Create New...