dalle182

Immense lag & stutters when P3D v4 window in focus

Recommended Posts

Guys I have the weirdest problem... Please help, ChasePlane and my P3D v4 has become unusable!

Every time the sim window is in focus (being it full screen of not), ChasePlane lags like crazy: I press the "next view" key and it changes views VERY slowly only after 1 or 2 seconds for example. It lags so much that I can't even pan around with the mouse, no reaction. I have this problem with every ChasePlane action: panning with the mouse, panning with the joystick, changing views with the keyboard shortcuts, panning around with Track IR... basically, everything. What I don't understand is that once I switch focus to ChasePlane window using WIN+TAB for example, the views change smoothly, Track IR works seamlessly, etc. :sad:

I already tried to turn on/off experimental versions, advanced features, disable control input system, (clean) uninstall/reinstall ChasePlane, delete cameras.cfg, turn up/down sim settings (it's not at all related to sim's FPS), run the sim full screen or windowed mode... Nothing has helped so far. Everything was working great a few days ago and I can't figure out when and where the problem originated.

Any help greatly appreciated! :happy:

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank you problem solved! So it was maybe some windows updates that messed the whole thing up...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now