Leen van Dorland

FSX logbook problem

Recommended Posts

I ended FSX on Windows XP in 2013. I reinstalled under W10homeSystem and it seems to operate fine. The logfile-entrys are written normally except a omission, departure-airport. Editing the logfile.BIN manually with a HexEditor (f.i. filling in EHAM) the entry is read by FSX normally, but the next entry has the same omission. Testing the logfile.BIN with FSXlog.exe shows no malfunction. Is there a configfile malfunction and can this be repared? Please suggestions.
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If the AVSIM Library Logbook Recovery tool you are using does not repair the file, then I know of no other fix.  You can rename it or delete it and a new one will be built.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Jim, after starting a new logbook I encounter the same problem. Now I am sure that the FSX program itself is the cause of the minor problem. Except the start-airport is not filled in the logbook-entry is OK. I only have to fill in that later on. I can live with that. Thanks a lot, regards /Leen 

Share this post


Link to post
Share on other sites

I've never had any problems with logbook entries.  Are you starting a brand new flight each time

or are you starting from a "saved" flight (notice I didn't say "saved flightplan") changing departure airport?  Or are you starting your "saved default flight" and changing things from there?

Share this post


Link to post
Share on other sites

I gladly share my experience with the logbook-problem. After starting a new logbook initially the first 5 flight-entry's shows the same missing but after that suddenly the problem seems to be solved. To explain my handling flightsimulator. I start FSX with a default "saved flight" that i called "Startup B737-800" consisting a standard flight-plan (Amsterdam-London) to have already a clean startup with all necessary equipment and layout already chosen (to save time). From there i fill in the flight-plan "from-to". I am not aware what the problem have caused and why that is solved now. /Leen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now