Recommended Posts

Downloaded 2.2.1.7, and everything seems to work well. I can talk to ATC, I hear ATC. The Grammar Helper works, where I can say the phrases, and it all ends up good. But as soon as I try and open the Trainer I get this

6NjSJQ.png

The normal Speech Training is working, so it's no error there. Permissions are good. Pretty much everything is great, except that I can't train the freaking program. If I can fix this if will for sure buy it, it's awesome.

This is my settings in the Settings that the prompt asks for:

TJoRr5.png

EDIT:

Updated to 2.2.1.8, but same problem.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That error message is a Windows Error Message.

I checked that same screen on my system and the difference is twofold.

1) I have a custom Recognition Profile defined and checked.  My default profile is unchecked.  You can create new profiles by pressing the New button.

2) All of the User Settings options are UNCHECKED.  In yours they are all checked.

The other thing to check is that you have US English set up as the default language in your language/culture settings.

Share this post


Link to post
Share on other sites

Hello Dave, thanks for replying.

I am dictating this just to make sure that everything works. :)

1,2) Did not do any difference.

3) The only thing I have in any other settings then US English is my timezone and the option to select keyboard.

Still does not work, but ATC can hear me. Though it makes many mistakes, and I am not sure if it is learning those mistakes unless you teach it.

Even tried to run everything with exclusive administrator rights, still the same. The only thing left that comes to mind is Windows 10 Creators Update, but since everything else is working I have a hard time to believe that. I can use Cortana, I can dictate here in this browser window, Word. 124thATC works with the same setup, it is not the same solution though, but anyway. This is so annoying, since everything else works. Well I still have 7 days remaining to figure out what is wrong on my trial.

Otherwise a superb application!

Regards

Gordon

Share this post


Link to post
Share on other sites

I have the same problem my normal windows training works fine.

So im not sure why this is the case maybe win 10 creators update blocks this i dont know.

Share this post


Link to post
Share on other sites

If you have multiple languages installed, , when you go to Control Panel -> Language, English-US should be at the top of the list.

Also, when you go to Settings -> Time & Language -> Speech the Speech language should be set to English(United States).

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now