Sign in to follow this  
Alti

G1000 will not activate

Recommended Posts

Hello,

have purchased Phenom 100 for P3Dv4

I have start ted engines, Switch battery and Generators to on.

i can not activate the G1000. i press the ent key, but the Startup pic did not gone.

also i have no electrical power on Com to communicate to ATC.

when i Switch on "reversionary" in my left horizon, then i can see, the batterys work ok on 24V.

whats wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I second this question. Again the same issue as in the initial release. Starts to get boring. Clicking on "ready for taxi" works of course but I doubt that's the way it should be...

Share this post


Link to post
Share on other sites

I think it is again related to the fact that there is no avionic switch. As I start my planes in Cold and Dark, it really idiotic of Carenado to not put the avionic switch on when clicking on their "cold & dark" option.

Then, what also does not work anymore: clicking on the clickspot on the upper left side of the MFD turned it off. Now its perma-on, clicking on the clickspot has no effect...

Share this post


Link to post
Share on other sites

My workaround for the issue that there is no avionics master switch: I quickly click on "ready for taxi" and then again on "cold & dark". Works perfectly, even if you use a standard flight in cold & dark mode with an aircraft that has the avionics master switch (as I do). No workaround for the fact that the right co-pilot MFD is always on...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this