MSR648

FSX SE ai_player.dll crash

Recommended Posts

good morning all yesterday i was flying on vatsim well.
i use WOAI traffic for flying offline and i use ivao mtl as model matching for vatsim.
before i fly yesterday i set the traffic sliders to 0 (as i will fly on vatsim no need for offline traffic)
my sim crashed in route .

i ve searched in the forum for solution then you guys said set the traffic to 0 and the problem will be solved. but its already on zero.so idk why it crashed 
the weird thing that there was no anybody flying on vatsim there were no any traffic.and it crashed .how do i solve the problem should i set the traffic to 0 in vpilot?

this is my facebook if anyone want to message me private https://www.facebook.com/profile.php?id=100015719468899

thanks,ahmed 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you have WOAI traffic set to 0, then it is not WOAI traffic.  Some scenery has AI (static) installed with the scenery.  Rename your scenery.cfg to scenery.cfg.off, restart FSX-SE and the scenery.cfg will be rebuilt to the default.  Try again.  If no crash, then there was a problem with a scenery with AI.

Share this post


Link to post
Share on other sites

I dont have any airports that have ai traffic.

Well I treid to wet vpilot traffic to 0 it disappeared

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now