cobrakev1526

Chaseplane Causing HDR Malfuction P3Dv4

Recommended Posts

Hi there i have posted a fourm thread over at the Lockheed Marten support fourms about the HDR Setting not working. you can read it here...

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=125679

Ive been trying to get my HDR setting to work to no avail. any setting made while Chaseplane is running in the HDR lighting sections are ignored. but as soon as i shut down Chaseplane every thing in the HDR lighting works normally. Ive tested this by loading P3dv4 build 4.0.28.21686 without chaseplane loaded up. I was able to turn my brightness down to .09 just to test this out. the screen looked very dim obviously. then i fired up chaseplane and my HDR setting instantly went to the default settings, even with out going into the menu to change it. So i went to the HDR menu and found that the Brightness was still at.09. and soon as I shut down chaseplane i went to the HDR menu and hit ok and it turned down the brightness to .09   I've used the experimental builds as well as the beta builds. 

Thanks for making the wonderful camera system. I'm sure this will be hammered out 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried disabling HDR override in ChasePlane’s Preferences?

Share this post


Link to post
Share on other sites

Ah no actually, let me see here, "Clicked Off on the HDR Override (P3D only)" and put right palm of hand on my fore head. Bingo It works again. Sometimes I'm not a very smart man. Just dont tell my wife please...

 

Thank You for you help and for making Chaseplane

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now