RichieFly

Push-back Issue P3Dv4

Recommended Posts

Here's a strange one:

Pushing back from gate at KSEA. Everything like a dozen times before. The disembodied voice says: "Pushback complete. Please, set parking brake."

I set the brake and commence to start #1 and I notice I'm still rolling backward. And no matter what I do, I continue rolling back. Brakes etc.

The CDU indicates the push back is complete. I start #1 and go full thrust...still rolling back. Quit flight and start posting here.

Strange.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

3 minutes ago, RichieFly said:

Here's a strange one:

Pushing back from gate at KSEA. Everything like a dozen times before. The disembodied voice says: "Pushback complete. Please, set parking brake."

I set the brake and commence to start #1 and I notice I'm still rolling backward. And no matter what I do, I continue rolling back. Brakes etc.

The CDU indicates the push back is complete. I start #1 and go full thrust...still rolling back. Quit flight and start posting here.

Strange.

Does Shift + P stop it?

Share this post


Link to post
Share on other sites

It didn't happen again. So, a one-off i guess.

No biggie. Just wanted to see if anyone else had seen anything like this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now