pegruder

P3D V4 Crash During Cruise?

Recommended Posts

So I'm finally getting back in to P3D now that the NGX is out.  I ran two short flights for as a test between JFK and IAD without issue.  I'm now trying JFK to ATL to do something a little longer and I got a crash just before crossing EMI.  It seems to be repeatable at this point as this is my third time giving this a go.  I thought it was EZCA but I uninstalled it.  The only addons I'm running is the NGX, AS16 & ASCA and GSX.  Any idea how I can track this down?  Its only giving me the generic p3d has stopped responding message.

 

EDIT:

I started another flight from scratch and so far so good.  Previously I was starting from a saved state - which used to work in v3 so I thought nothing of it.  Fresh startup seems to be the fix.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

This is one of the golden rules in FS world - not P3D specific, but I remember it going as far back as FS2004 and my first PMDG 737 NG.

Since then, I always load from a default flight, that is for me a normal-state turned on C172.

With PMDG it's easy, just load the appropriate panel state afterwards.

Share this post


Link to post

Go to event viewer in Windows. Go to Windows Log and then application. It will show a red circle with an exclamation point in the middle. That should tell you what may have caused P3D to crash. I just had a crash climbing out of London Heathrow in the PMDG 777. I got a terrain.dll error message.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now