Senchai

Is this normal? Turning behavior

Recommended Posts

Hello.

I have a question about the turning behavior of the 737-800 (i think 900 too, not sure atm). The problem is, basically most of the turns, doesnt matter if i do them manually or by AP, have some wiered feel to it. Ill post a vid further down.

Hard to describe, but basically, when manually steering it feels like this: I start the turn, and the plane starts to turn too for some degrees, until its "gets stuck" in straight flight in rollposition for some secs, until it starts to "catch up" on the lost radius from going straight. WHat means it turns in the double rate after that. But also only for some secs, until this repeats. Theres no way to make a fluid turn for me. I have no idea why.

Ppl i showed this to say its wind.... but i have this in every single flight. And ive flown the 737 alsready in v3 and never noticed it. So im not sure, since im using AS4 by now it could be wind basically, but i already have the modifications for turbulences around 50-60% in the various options there. Far lower than many i know. And they dont have this problem. Also the 737 isnt my only plane, but it happens only here. The 747 for example works fine. And in v3 even my Dash-8 doesnt show this behaviour.

So again, is this normal or whats wrong?

To see what i mean, please scroll to hour 1:47:50 seconds. (One hour fourtyseven and fifty seconds). From here on pls watch the turn until 180 deg are finished. I think its clearly visible,

https://www.twitch.tv/videos/161171774

 

Alex Wolff

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

7 minutes ago, SaenchaySor said:

So again, is this normal or whats wrong?

What weather program are you using?

Share this post


Link to post
Share on other sites
17 minutes ago, scandinavian13 said:

What weather program are you using?

Hello, AS4 = ActiveSky for p3d v4

"So im not sure, since im using AS4 by now it could be wind basically, but i already have the modifications for turbulences around 50-60% in the various options there. Far lower than many i know. And they dont have this problem. Also the 737 isnt my only plane, but it happens only here. The 747 for example works fine. And in v3 even my Dash-8 doesnt show this behaviour."

Share this post


Link to post
Share on other sites

Are you using FSUIPC with autosave set to 60sec. This will cause the sim to stall every minute while all the data is saved to disc. 

Share this post


Link to post
Share on other sites

No, i dont use that. Or better said, i have free version of FSUIPC. I think this doesnt have that autosaving all the time?

Btw, in the vid i use the autopilot. Thats NOT manually turning....but its the same in manual turn too.

Share this post


Link to post
Share on other sites

;.) I fixed it..... i hope.

Its indeed activesky. But not in the usual way.... It is the option called "Enhanced turbulence" in the AS options.... See pic.

Today first i started a flight in the 747.... and the very same happened. Then i couldnt believe it anymore and checked all single options and thought what i did since then. Well, this is the answer....I turned it off now and did a lot of roaming around since then and it never happened anymore.

 

zSsVNQY.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now