Christian1

Cannot connect P2A to Sim

Recommended Posts

Hello

I am new with P2A and have downloaded the trial version. I generated, validated and filed a FP EDDHEDDL. All works great. ATIS works, can hear it.  Now I put the EDDH Grd frequiency 121.8 and used the Say It button to ask for FP clearance, can hear P2A saying that, no problem. But I don't get an answer(have set under Config all voices)

Then I saw that I am not connected to the Sim. I pressed Connect and get the message "unable to create Speech Recognition Engine for English US language, installed speech recognizer de-DE, be sure a windows US English Culture Pack is installed". I have not installed it because I dont want to speak myself but using the Say It function and thought so I don't need it. Is the disconnection to the Sim the reason that I don't hear the Grd controller ?

Ok, then I have downloaded the English(US) pack and installed. I have enabled it as default and re-started the PC. But when I press the Connect button I get the same message as before. P2A doesnt recognize the English pack and claims again that only the de-DE language is installed although the English pack is active in the control panel. Very strange: In the right bottom corner of the P2A it shows "Simulator connected". But its not, the Connect Icon has not turned to green and I cant find my plane on EDDH. How is that possible ?

Many thanx for your quick help in advance, days are running out, have only 9 days left to try it.

Rg Christian/Germany 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Christian,

When you install the Language Pack, you need to also install the Speech Engine.

Follow the guidance for installing additional Microsoft Voices on page 112 of the User's Guide to see how to do this.

Dave

Share this post


Link to post
Share on other sites

thanx, Dave, speech engine installed, am 1 step further...

Connected button green, I see my plane.

 P2A messages: Grammars loaded, Simulator connected, Recognition engine installed.

I have all voices under Config set to Zira because some of the new ones fail, all Zira audio tests ok

Nevertheless no answer from the clearance controller.

Suspicious:

-In config/voices I pressed the Radio Test button, P2A says, you are tuned to LISBON 121.8 but I am in Hamburg and under COM2 I see really 121.80 EDDH Gnd

-All the path fields in Config/Sounds are empty, is that the problem ?

-pwr field in the left bottom corner is red, what is that field for ?

-

 

Share this post


Link to post
Share on other sites

The Pwr button will turn green when you have the battery and avionics power turned on in the aircraft.

Some aircraft do not have an Avionics switch or their Avionics and Battery switches don't behave like the default for the SIM.  SO there is an option in Config to "Ignore Battery Switch" and another to "Ignore Avionics Switch".  Try checking the Ignore Avionics Switch first and see if you get Green Pwr indication when you turn the battery on in the aircraft.  If not, check the Ignore Battery Switch also.

This should fix the issue you're having, because now the P2A radio will be turned on.  IF you still get no answer, try switching to Com1 and setting the Clr Del frequency on COm1.

Dave

Share this post


Link to post
Share on other sites

Many thanx Dave. When i checked the "ignore avionics switch" box the pwr field turned green and the controller answered. I have still some minor issues and will open a new thread as you have solved my main problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now