Sesquashtoo

Warning, latest version of Aerobask Eclispe 550NG crashes XP11

Recommended Posts

...with the latest XP11 update, and the latest version of the Aerobask Eclipse 550 NG (v1.0.40) XP11 crashes trying to load in this version of the plane. I deleted this latest version and replaced it with my back-up copy of the version I had been running with...and no XP11 crash. It loads into the cockpit.

So, no joy, with the latest release of the 550, upon the .org.

Post Edit: It seems that the 550 NG is crashing the latest beta...they advise to roll back to the stable .r2, if you wanna fly this plane, until things are sorted out....

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank YOU...was pulling my hair out..and at my age...not a good thing, lol

All my other purchases work, from all other dev's...here the airfoillabs....all working...even the Pip...just this one plane (Eclipse 550NG(  crashes XP11 (latest) beta. The Panthera loads in just fine.  So...what the heck?!?!?!?

I'll go there and read up....this is my favorite plane...bummer...here's the C172...running just fine...

Airfoillabs_C172_SP_low_res_1.png

 

Share this post


Link to post
Share on other sites

Ok...just read..but funny that the Pip loads in just fine....but the 550 NG kills the latest beta off....

Here's the C172 running within the latest beta just fine and dandy...good FPS too!  I'll just have to wait until they release a fix...for the 550 NG. 

Airfoillabs_C172_SP_low_res_4.png

Share this post


Link to post
Share on other sites

I know about the "hair problem" Mitch, don't do that.

I have no problem with the 550 and the latest beta. But in general XP11 give me a lot of crashes that I never had while flying XP10. XP 10 was solid as a rock.

Flying the JAR planes, Ultimate Weather or X Enviro crash XP11. No problem with Sky Max and Weather Injector.

I fly VA routes using Smartcars. Smartcars comes with a nice option, playing passenger announcements. Checking that options crashes XP 11, once again in combination with the JAR planes. No information given by the log file. Just crashes, FSX style. Thinking about installing XP 10 again.

Share this post


Link to post
Share on other sites

one little thing to check, if you have nvidia card, ensure threaded optimisation is turned off, That should help .

Share this post


Link to post
Share on other sites
4 hours ago, mjrhealth said:

one little thing to check, if you have nvidia card, ensure threaded optimisation is turned off, That should help .

Thanks, I forgot about that setting. Disabled it while ago, checked today and it was on again. Two test flights, two times X Enviro crashed the sim while updating weather. Back to SMP, at least the Smartcars sounds work well now.

Share this post


Link to post
Share on other sites

I reloaded 11.02, and the 550 NG loaded in. I then went back to .5r1, and the plane crashed out the sim.   The plane is not compatible with the latest Beta.

Share this post


Link to post
Share on other sites
19 hours ago, Ralf Maylin said:

Thanks, I forgot about that setting. Disabled it while ago, checked today and it was on again. Two test flights, two times X Enviro crashed the sim while updating weather. Back to SMP, at least the Smartcars sounds work well now.

Yes Laminar are doing the optimization so they can control whats happening, turning the optimization on is probably causing thread clashes , caused my machine to crash Will have to disable when you update drivers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now