Renato Roberto Dos Santos

Old paintings showing on FSX (B744 and others).

Recommended Posts

Good evening.

I have a strange problem concerning the instalation of PMDG B744 and others.

First of all... i cannot create or respond a topic on "Main Support forum" (i don't have the button enabled, don't know why), that's why is here.

Before reinstall the B747, 777 and B737, i had a few repaints from PMDG. After reinstall, following the sequence b737, then b777, then b747, my Operations center does not work to to install liveries. When you click on menu, they simply close.

So i donwoladed a few repaints from AVSIM, to 747, and after instalation and on FSX menu, the registration of the aircraft, and the flight number appears from previous instalations... My B747 from lufthansa, for example, it shows G-VROM. This registration was from Virgin Atlantic, a repaint that i was used to fly in FSX... 

I removed the repaint, and reinstalled the same repaint... in FSX menu appears G-CIVX from British Airways, with flight number 150, the same that i used before remove completely all of PMDG aircrafts (including the folders of instalations).

Anyone here have an idea of what is going on?

 

Renato Roberto

São Paulo / BR

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 minute ago, Captain Kevin said:

Did you try updating the Operations Center?

A lot of times, in different places (C:, E:, External Drive, etc...). I click on "Livery downloader" and then the message "Downloading Livery Data" appears. And it stop working.

I can remove or instal repaints if i download repaint from other places, but not from OC. And this issue with repaint registration is killing me. I don't know how they can store the paints that i've used a lot of time ago. I've just instaled the "B77W United Airlines" repaint, and the registration in FSX is "Air Canada C-FRAM".... 

Share this post


Link to post
Share on other sites
2 hours ago, Renato Roberto Dos Santos said:

A lot of times, in different places (C:, E:, External Drive, etc...). I click on "Livery downloader" and then the message "Downloading Livery Data" appears. And it stop working.

I can remove or instal repaints if i download repaint from other places, but not from OC. And this issue with repaint registration is killing me. I don't know how they can store the paints that i've used a lot of time ago. I've just instaled the "B77W United Airlines" repaint, and the registration in FSX is "Air Canada C-FRAM".... 

You need to run the operations centre updater, not the livery downloader. That will make sure it’s up to date. 

Share this post


Link to post
Share on other sites
12 hours ago, PMDG777 said:

You need to run the operations centre updater, not the livery downloader. That will make sure it’s up to date. 

I did... a lot of times... in different places, as i mentioned above.

Share this post


Link to post
Share on other sites
29 minutes ago, Renato Roberto Dos Santos said:

I did... a lot of times... in different places, as i mentioned above.

Any antivirus installed?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now