Bill Alderson

GTN 750 Freezing Up in XP-10 [solved]

Recommended Posts

For some reason, in XP-10 my GTN 750 seems to freeze up.  Usually, this would happen about halfway into a long flight and using 3rd party aircraft like the PMDG DC-6.  Now, for the first time, it stopped working right after takeoff.  Haven't noticed this in XP-11 but most of the aircraft I fly that use the 750, I use in XP-10.

Thanks.....

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Bill,

Are you using XP10 64 or 32? When it freezes, can you please cross-check your XPlane settings and see how much Video Ram XPlane uses? Does it top your available video card RAM?

 

Share this post


Link to post
Share on other sites
On 8/4/2017 at 7:34 PM, RXP said:

Hi Bill,

Are you using XP10 64 or 32? When it freezes, can you please cross-check your XPlane settings and see how much Video Ram XPlane uses? Does it top your available video card RAM?

 

Hi Jean-Luc,

64 but no matter, I fixed the problem myself.  I keep frying hard drives and when I set the new one up, I forgot to add certain exceptions into my AVG anti-virus program.  That's done and things are working fine in both XP-10 and 11.

Thanks for your attention....

  • Upvote 1

Share this post


Link to post
Share on other sites
41 minutes ago, Bill Alderson said:

I forgot to add certain exceptions into my AVG anti-virus program.  That's done and things are working fine in both XP-10 and 11.

Thank you for the quick follow up, I'm glad to read all is working fine on your system now!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now