Paul12

PMDG-777 How to go from version 1.00.5376 to version 1.10.7025

Recommended Posts

I have the PMDG-777,version 1.00.5376.In order to get the 777ER it seems

 

Can anybody explain me how to do this ?

Thank you

Paul12

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to log into to your pmdg account and download latest version. Uninstall previous version before installing the new one.

Hope this helps.

Shaf.

Share this post


Link to post
Share on other sites
On 8/5/2017 at 0:32 PM, Paul12 said:

I have the PMDG-777,version 1.00.5376.In order to get the 777ER it seems

 

Can anybody explain me how to do this ?

If you have the Operations Center, run it  before you uninstall.  If you don't have it, go to

... FSX\SimObjects\Airplanes\PMDG 777-200LR, make a copy of all the files called "texture.XXXX"  and the aircraft.cfg file.  Put them someplace outside of FSX.  Do the same for the 777-300ER if you own it. Then uninstall using Control Center>Uninstall Programs.  Uninstall the 300ER first, then the 200LR. Download the full installers for your 200LR (and 300ER) from your account at PMDG.  Run the new installer for the 200LR, then the 300ER installer. Then run the Operations Center and use it to reinstall your liveries.  You may have to copy your liveries from where you backed them up into the PMDG 777-200LR and ...300ER folders if they are not already there.

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now