gusbow

PMDG 777 P3D v4 Saving Problem No Gear

Recommended Posts

Hi all

I have a new installation of P3d v4, so nothing from v3 carried forward. Downloaded the ever brilliant PMDG products.

However when a save a new scenario and return to load it the aircraft suddenly is flat on its belly with no gear? but does not crash; but not going anywhere unless on a ski slope!

Really annoying as did not have this with v3, tried with 777 and 737 (not gear issue just went out of control

Question is after downloading again, with a removal of the previous version and fresh install is this a problem noted elsewhere

Thanks

Gusbow

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you attempting to set that scenario as your default one? If so, don't. It doesn't work. Also, does this happen even if you don't save the scenario, as in loading it up straight from the startup screen?

Share this post


Link to post
Share on other sites
3 hours ago, gusbow said:

Hi all

I have a new installation of P3d v4, so nothing from v3 carried forward. Downloaded the ever brilliant PMDG products.

However when a save a new scenario and return to load it the aircraft suddenly is flat on its belly with no gear? but does not crash; but not going anywhere unless on a ski slope!

Really annoying as did not have this with v3, tried with 777 and 737 (not gear issue just went out of control

Question is after downloading again, with a removal of the previous version and fresh install is this a problem noted elsewhere

Thanks

Gusbow

 

 

Do you get the 20 second initialisation period?

Share this post


Link to post
Share on other sites

Hi Chris

Thanks for the reply.

Yes, it does go through the 20 sec initial period. You can see from external view no gear and it sinks into Rwy.

It's a good system I have and this is the only problem I have, surprised with PMDG; I go way back to original 747...

I use FSUIPC  and removed that, as it was suggested but no difference and reinstalled 777 completely to latest version

 

Thanks, Gus

Share this post


Link to post
Share on other sites
19 hours ago, Milton Waddams said:

Are you attempting to set that scenario as your default one? If so, don't. It doesn't work. Also, does this happen even if you don't save the scenario, as in loading it up straight from the startup screen?

Hi Milton

Yeah, I know about that default problem, note that I can start from scratch with new 777 liveries, new airport; All Fine. But the moment I save on the Runway, bang no gear

Thanks, Gus

 

Share this post


Link to post
Share on other sites
27 minutes ago, gusbow said:

Hi Milton

Yeah, I know about that default problem, note that I can start from scratch with new 777 liveries, new airport; All Fine. But the moment I save on the Runway, bang no gear

Thanks, Gus

 

Now I'm thinking on closer inspection, the gear is down, but into the Rwy so it's a Scenery issue? but only on a Save, now I don't know yet if FSDreamteam, UK2000 or Aerosoft Airports. More testing>

or I just don't Save....but not practical

Gus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now