Gridley

No suitable runway available at KACK error

Recommended Posts

Hi all,

I'm really enjoying VoxATC in P3Dv4!  Thanks for a great addon.  

One issue - I can't get it to let me depart or arrive at KACK (Nantucket Muni) - I am using iBlueYonder's addon scenery, but even with it disabled and re-indexing, I get this error.  I saw a post about runway numbering, however I've run that utility and it didn't solve the problem.  Any thoughts?

Thanks!

sg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I know you're busy with the upcoming addon.xml compatibility update ( ;) ) but I'm hoping someone can offer me a tip to get KACK working...I've got an airhauler company from FSX based there that I want to use in P3Dv4!  

THANKS!

Share this post


Link to post
Share on other sites

The runway numbering of KACK hasn't changed since FSX was released (06/24 and 15/33) so that isn't the problem. I checked the iBlueYonder website and their version of KACK still seems to be for FSX and P3d up to version 3.x, so maybe you should contact them about a P3dv4 version. Now, if for some reason it was compiled with the P3dv4 SDK (which I'm assuming that it wasn't), it would definitely not work (yet) in VOXATC 7.4. LM changed the format of how airport BGL files store taxiways and runways and VOXATC is not yet able to read these files. It generates the error message that you saw.

But, assuming that for now, that the IBY version of KACK is not compiled with the P3dv4 SDK, there are several other  possibilities. It sounds to me like that VOXATC is incorrectly using either the stock P3dv4 airport or a different 3rd party version of KACK when the VOXATC Indexer utility parses scenery.cfg. Since users of VOXATC have reported a small bug in some cases in the way that VOXATC 7.4  reads scenery.cfg, the VOXATC Indexer utility may be incorrectly using the information for the stock P3d version of KACK. Only the developer would be able to tell you exactly what is happening and you would have to upload to the cloud (Dropbox, etc.) a copy of the VOXATC log file err.log located here:

C:\Users\<username>\AppData\Roaming\Internal Workings\VoxATC P3D 4

and send the link to the developer via the VOXATC contact page:

http://voxatc.com/Contact.aspx

with a short description of the problem. This bug is supposedly eliminated in the upcoming service release of VOXATC 7.x.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks jabloomf1230 - much appreciated.  I will check, could be that I am using an AFCAD compiled with the P3Dv4 SDK...

Share this post


Link to post
Share on other sites

It was unclear to me from reading their forum if the P3d4 version of Heron's Nest was compiled with the P3dv4 SDK.  I know that sounds contradictory, but many 3rd party developers decided just to create new installers for P3d4 and didn't bother to update the airport itself in order to take advantage of the new features in the P3d4 SDK.

There wasn't any information as to whether their V4 version of Nantucket was released or not.  It seemed like iBY was considering using SODE for their future airports and this was causing a delay in releasing Nantucket for P3d4. I've toyed with buying Nantucket, so I'd be interested in what you find out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now