Olmba

Fuel weight issue P3d V4

Recommended Posts

This happen when used saved scenarios., sometimes P3d crash after bouncing or sinking to the ground, sometimes it loads with engine and FMC  running but all instrument gauges is black.
Reinstalled several times with the same result, no old panel stated or scenario files in use.

ContentErrors.txt show a tons of these lines 

[error.999]
error=Payload station indexes should be between 1 - Number of Stations

y4mj70aKw4mIs9kYy2rEKdRh_WQJLyghzrma3IEP

y4mRNaFe6qL8anjKViVMzvgiSRpi3AgPAILZLsmJ

 

 

Edited by Olmba
Added error log

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, Olmba said:

This happen when used saved scenarios., sometimes P3d crash after bouncing or sinking to the ground, sometimes it loads with engine and FMC  running but all instrument gauges is black.
Reinstalled several times with the same result, no old panel stated or scenario files in use.

ContentErrors.txt show a tons of these lines 

[error.999]
error=Payload station indexes should be between 1 - Number of Stations

All of this indicates an error in your save files.

Are you setting the NGX as the default aircraft? Are you absolutely sure that you have not used old panel states and/or saves when this occurs?

Share this post


Link to post
Share on other sites
1 hour ago, scandinavian13 said:

All of this indicates an error in your save files.

Are you setting the NGX as the default aircraft? Are you absolutely sure that you have not used old panel states and/or saves when this occurs?

Starting P3d up to welcome screen with piper as default aircraft, change aircraft to PMDG NGX and location , hit OK.  After NGX is finnished loaded, change fuel to 5000 KGS, save scenario, change location, open scenario, choose the latest scenario created and everything is messed up as show above.

Before I reinstalled, I deleted all panel states and scenarios .

Share this post


Link to post
Share on other sites

FYI

Made a complete reinstall av P3D v4, the same problem occur.

Anyone else have this issue?

Share this post


Link to post
Share on other sites
On 8/18/2017 at 8:38 AM, Olmba said:

save scenario, change location, open scenario, choose the latest scenario created and everything is messed up as show above.

As written in the Intro Manual, you shouldn't load the aircraft more than once in a single sim session. If you are going to choose a scenario after the NGX has been loaded, close the sim first and re-start it before trying to load that scenarios.

...and be sure to read the Intro Manual, please. It'll save you a lot of heartbreak.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now