Recommended Posts

I have post this problem some weeks ago.

The mouse cursor is still present when pan around.

 

Max

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No not the hide via middle mouse button. I mean in general. When i pan around without holding the middle mouse button. In older versions the mouse cursor was hidden!

Share this post


Link to post
Share on other sites

I think I know what you  are trying to say. Let me know if the latest Experimental version fixes it.

Share this post


Link to post
Share on other sites

The mouse will not hide with the sticky mouse option. You need to use the Control Assignment for Mouse Look to have it hidden

Share this post


Link to post
Share on other sites

Keven

My action key on the board for mouse look toogle is the space bar since i remember. Nothing changed. When i push the space bar i can pan around with the mouse. In older versions the mouse cursor was hidden while panning. Biut now not!

Max

Share this post


Link to post
Share on other sites

The Hold assignment will hide the mouse. For the Toggle, I will have to add some code to hide it.

It's added to the list, keep an eye out for updates.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now