garydpoole

Rain Disappears when AS P3DV4 Connects

Recommended Posts

Hello all

I've just noticed that for some reason, as soon AS P3DV4 connects, any rain that is currently falling from the sky immediately stops. Leaving me with rain sound effects and, where applicable, 'wet' airport ground textures, but no rain !

If I shut down AS, and manually set the weather to heavy rain, then I see rain, so I'm pretty sure that it's AS related.

I've been using AS for some time with FSX, then FSXSE, but have never encountered this problem ?

Anyone seen this before and know how to fix it ?

Many thanks

Gary 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If you run this in a networked configuration then it could be a firewall issue as AS uses a port (in addition to Simconnect) to communicate client-server and one of the symptoms of this port being blocked is no rain. Also if your server host PC has multiple network cards then it sometimes attempts to communicate on the wrong subnet with the same issue as above.

 

 

HTH

boez

Share this post


Link to post
3 minutes ago, boez said:

If you run this in a networked configuration then it could be a firewall issue as AS uses a port (in addition to Simconnect) to communicate client-server and one of the symptoms of this port being blocked is no rain. Also if your server host PC has multiple network cards then it sometimes attempts to communicate on the wrong subnet with the same issue as above.

 

 

HTH

boez

Sorry, yes I should have mentioned that I do network AS. 

Is there any information available on how this port might be unblocked?

Thanks

Share this post


Link to post

I'm sure the info is in the manual (I can't remember the port number and I'm at work now) but basically you need to permit access through your firewall by adding an appropriate rule. ..but it may be simpler to *temporarily* switch off your firewall on both PCs and see if that cures the problem...

Share this post


Link to post
5 minutes ago, boez said:

I'm sure the info is in the manual (I can't remember the port number and I'm at work now) but basically you need to permit access through your firewall by adding an appropriate rule. ..but it may be simpler to *temporarily* switch off your firewall on both PCs and see if that cures the problem...

Thanks for the info, I'll give that a go tonight. 

Regards 

Share this post


Link to post
6 hours ago, boez said:

I'm sure the info is in the manual (I can't remember the port number and I'm at work now) but basically you need to permit access through your firewall by adding an appropriate rule. ..but it may be simpler to *temporarily* switch off your firewall on both PCs and see if that cures the problem...

Yup, I can confirm that it was indeed, a disabled port (19284) in my firewall settings.

Many thanks for the help !

Regards

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now