Bob_Z

Chase Plane Error

Recommended Posts

Starting P3d v.4 from SimstarterNG sometimes produces an error from Chase Plane saying it couldn't activate advanced features.  After clearing the notification, P3d v4 stops loading, although some processes still are working in the back ground.  I thought at frist this had to be due to the Windows 10 update problem.  I uninstalled and hid the update and P3d worked correctly for a bit along with CP.  But after a while, the error returned.  Any ideas. 

 

Tired to attach screen shot but can't

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't even get to te loading screen.  I get the loading screen and then I get the error message about not starting advanced features.  When I clear it, the spash screen goes away but the process is still running in the background.

Share this post


Link to post
Share on other sites

Alright then, have you tried loading the sim without CP?

Because it looks to me like a sim problem and ChasePlane somewhat reacting to it.

Share this post


Link to post
Share on other sites

I think it is part of the Microsoft update that has been affecting P3d v4.  I'm in the process of trying to do a workaround of that adn will report back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now