Sign in to follow this  
tvojplaton

Default FSX fuel pump sound in cockpit

Recommended Posts

Hi all,

I have a problem with my 747. When I load flight (with C&D panel state), I can hear default FSX fuel pump sound. I thought it is normal, but as I saw a few videos on YT, I realized it is wrong. I spent all day by searching of solution, but unsuccessfully. I had similiar problem with my 737NGX a years ago, but there helped saving of the default flight (C-172) with battery switched off. I tried to reset default flight (and then set as I wrote), but it didn't help. Default flight and 737ngx is loading correctly, but 747 isn't. Help me, please. I am realy frustrated...:( Thank you in advance for the answers.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have had corrupted panel states do some really weird things, including sounds. Even the C/D states have gotten corrupted somehow. Have you tried to repair the installation?

Share this post


Link to post
Share on other sites

I have reported this bug before. I was able to turn it off using my saitek switch panel's "Fuel Pump" switch.

As far as I know there is no way to turn off this bug. The fuel pump seems to be either hardcoded into FSX or coded into the PMDG aircraft. I was only able to turn it off using the saitek, pressing the keyboard fuel switch might be worth trying but I couldn't turn it off using anything other than the saitek switch.

Share this post


Link to post
Share on other sites

I would suspect your panel switch is turning on the FSX fuel pump and therefore the sound. An FSX default aircraft, with this sound, is loaded with the default flight. The 747 loads on top of that. So the FSX pump will still sound if you have a switch assigned to it.

There are quieter fuel pump sounds available to download which would fix this issue.

 

 

Share this post


Link to post
Share on other sites

Hi guys, thank you all for your replies.

@MattS: I tried to repair, I tried also reinstall (twice), but it didn't help.

@kevinh: Good idea with replacing by modified sound... Maybe I'll try it later...;)

@paradoxbox: I tried to assign default FSX "Auxiliary fuel pump switch" (but there is also possible to use "Master battery switch" function) to unused key on the keyboard (in my case "Num/"),and now I am able to turn off that sound. Thanks a lot for the great idea...;) At this moment that problem is solved for me...:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this