Sign in to follow this  
asanal

Error Log File

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

The first place to look is <p3d>\PMDG\PMDG 777X, there is a debug log there but I'm not sure it has what you are looking for.

Problem?

Share this post


Link to post
Share on other sites

Dan Hi,

Lately I am experiencing problem with 777-200. A/P keep disconnecting  during the decent. I am trying to find what is causing these events, May be there is some logs  in PMDG Error file, but I cannot located it.

Share this post


Link to post
Share on other sites
16 minutes ago, asanal said:

Dan Hi,

Lately I am experiencing problem with 777-200. A/P keep disconnecting  during the decent. I am trying to find what is causing these events, May be there is some logs  in PMDG Error file, but I cannot located it.

What is causing the A/P to disconnect would not (could not) be logged as an error.  Most common cause is a control input such as trim, pitch or roll.  Even bumping the yoke can cause this, I don't recall exact option for 777 but all PMDG aircraft have an option to make a spurious control input less likely to disconnect A/P.  Sometimes your simulator will automatically assign trim or pitch axis if the controller is unplugged resulting in duplicate control assignments.  Other causes could be weather related, for example unrealistic winds or gusts exceeding the realistic conditions that the A/P is designed for.

Share this post


Link to post
Share on other sites

This happening only with 777. 747 is ok.

Today's  flight from KEWR-KORD all was ok , until plane approaching Decent Point  (I was not checking PC) When I back to PC  I found 777 at the departure gate with out landings gears. Weather was no issue.

Share this post


Link to post
Share on other sites
3 hours ago, asanal said:

This happening only with 777. 747 is ok.

Today's  flight from KEWR-KORD all was ok , until plane approaching Decent Point  (I was not checking PC) When I back to PC  I found 777 at the departure gate with out landings gears. Weather was no issue.

Ahmet, be assured that there is not a bug in the PMDG 777 that causes the A/P to trip.  It has to be something in your configuration. I say this not in defense of PMDG but in attempt to help you find your problem.  It helps when you are watching the problem happen.

Share this post


Link to post
Share on other sites

I am sure that is not Bug. I agree with you. It is possible some configuration problem. I will try to find it.

Thanks for your help.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this