Kawfee Bassie

Hangs when filing flight plan, and other errors

Recommended Posts

I tried out the trial version of Pilot2ATC and it worked for a couple of flights so I went ahead and purchased it yesterday. I have v2.3.0.2 installed and am using with X-Plane 11. So far, after trying it on about a dozen flights, I have managed to complete only 2 without a problem. I have a Zotac Magnus E1060 mini-gaming PC with an NVidia GTX1060 6MB card. My CPU and Memory all seem fine while running X-Plane and Pilot2ATC seem fine (CPU isn't maxed all the time or anything like that). Certainly my PC is not hanging, and X-Plane continues to fly fine regardless of the issues with Pilot2ATC.

Issues in no particular order:

1. Hangs filing a flight plan. I have tried re-starting multiple times, but it often just hangs trying to file a flight plan. It validates, but hitting the File button just shows the wait mouse cursor forever. I read another thread so I have tried switching between NOAA and SIM weather - no difference.

2. ATC request pops up an unknown system error dialog, then ATC stops responding. The rest of the application continues to work, but once you get that error message popup about an *unknown system error*, ATC is gone. There is no way to restart just the ATC voice stuff without restarting the whole flight.

3. Sometimes the map works ok, often it is just painfully slow. It sometimes fails to refresh correctly leaving big blank sections of the map.

4. Config pops up unknown system error. Trying to open (or often when closing) the config screen, a system dialog with an unknown error pops up. After that, things might work or not. Sometimes the whole app starts to choke with a (Not Responding) showing in the title bar on and off, etc.

Suggestions?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I suspect you may have an issue with the speed or availability of the internet.  The map tiles are retrieved from the internet and the only time your #3 occurs, is when there is an internet problem.  Also, in addition to the weather retrieval, many operations require the internet to retrieve elevation data.

I would recommend starting with investigating the speed and availability of your internet connection.

If you could take screenshots of the error messages and email them to me (admin @ pilot2atc.com) along with a description of exactly what you were doing when it popped up, I'll see if I can get more details.  Also, the log files might help in trying to recreate the problems.

Log files are located in:

C:\Users\<UserName>\AppData\Roaming\P2A_200\Logs

where <UserName> is your PC user name

A new one is created each time you start Pilot2ATC, so if you take the most recent one when you have the error, you should have the correct one.

Dave

   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now