Sign in to follow this  
N3366X

Loading fs9 in Windows 10

Recommended Posts

Hi,

I had fs9 running great on win 10.  Then upgraded computers and now get error when opening of : need admin permission.  Tried runing as admin.  no luck.  Did compatibility trouble shooter, still no luck.  Anyone have any idea why this is doing this.

Thanks Brian

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

N3366X,

Hello mate,

I have had this problem a couple of times.

The only way I got rid of it after days of experimenting was to uninstall and reinstall.  Not a great option if you are fully loaded but it did work where nothing else did for me.

There may be some whizzkid among us who can solve this an easier way, but I don't know how he/she is going to do it.

I assume that you have gone into the exe file/properties and run as admin with no luck. That was the same for me too.

I wish you luck

Regards

Tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this