Sign in to follow this  
kbowler

B737 600 liveries missing from Operations Centre

Recommended Posts

Hi

Yesterday I updated all my PMDG aircraft including the Operations Centre using the usual Operations Centre updating procedures.   I got an error window when updating the P3D v3 version of the B737 NGX.   Suspecting a problem, I decided to uninstall the aircraft from P3D (via the Control Panel), but also manually clean out all the other files for the P3D v3 of the aircraft.   As I also have the P3D v4.0 version of the B737 as well, this also uninstalled that aircraft at the same time, though I did not manually clean any files from this version.    Anyway, I downloaded the latest versions of B737 (both base pack 800/90 and 600/700) from the PMDG website, and re-installed (which installs in both P3D simulators simulataneously).  Although the aircraft itself seems OK in both versions of P3D, I now cannot see any B737-600 liveries in the P3D v4 version.  When I look in the livery downloader section of the OC for this version, no -600 liveries are available for download.    These do, however,  appear as available in the OC downloader section for the P3D v3 version of the aircraft, which I shall obviously have to re-download, having cleared out all references to liveries with my clean up procedure!   When I look in the P3D v4 Simobjects folder, there is a folder for the -600 and it contains several texture files for different liveries, but I assume these are left over from the previous installation.   More to the point, why is the OC not showing -600 liveries as available for download as I thought this was a function of what was available  from PMDG and should be visible if the 600/700 is installed.   The -700 liveries do show up in the aircraft menu, and in the downloader.    Did the original updating of the Operations Centre cause this problem, and if so how do I get my -600 liveries back in operation?         

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

7 hours ago, kbowler said:

Hi

Yesterday I updated all my PMDG aircraft including the Operations Centre using the usual Operations Centre updating procedures.   I got an error window when updating the P3D v3 version of the B737 NGX.   Suspecting a problem, I decided to uninstall the aircraft from P3D (via the Control Panel), but also manually clean out all the other files for the P3D v3 of the aircraft.   As I also have the P3D v4.0 version of the B737 as well, this also uninstalled that aircraft at the same time, though I did not manually clean any files from this version.    Anyway, I downloaded the latest versions of B737 (both base pack 800/90 and 600/700) from the PMDG website, and re-installed (which installs in both P3D simulators simulataneously).  Although the aircraft itself seems OK in both versions of P3D, I now cannot see any B737-600 liveries in the P3D v4 version.  When I look in the livery downloader section of the OC for this version, no -600 liveries are available for download.    These do, however,  appear as available in the OC downloader section for the P3D v3 version of the aircraft, which I shall obviously have to re-download, having cleared out all references to liveries with my clean up procedure!   When I look in the P3D v4 Simobjects folder, there is a folder for the -600 and it contains several texture files for different liveries, but I assume these are left over from the previous installation.   More to the point, why is the OC not showing -600 liveries as available for download as I thought this was a function of what was available  from PMDG and should be visible if the 600/700 is installed.   The -700 liveries do show up in the aircraft menu, and in the downloader.    Did the original updating of the Operations Centre cause this problem, and if so how do I get my -600 liveries back in operation?         

I suspect that the OC cache couldn't keep up with all the changes.  I recommend you open a support ticket at PMDG Product Support and attach a copy of your PMDG Operations Center log file from C:\Users\<username>\AppData\Roaming\PMDG\PMDG Operations Center

Share this post


Link to post
Share on other sites

Hi Dan

Thanks for the reply.   After checking again this morning, I realise that the 700NGX liveries are also missing, though the 700NGX WL versions are there.  I have opened a support ticket as you suggest , and sent the log. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this