Sign in to follow this  
Marko Bojbasa

P3D LAG

Recommended Posts

Hi guys I have jus downald and install P3 V3 and just like in FSX SE before I have LAGS but I have some nice FPS.Do you know how to FIX this?Please help!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Why would you buy P3Dv3 now?  Try P3Dv4.  As for your lags, I assume you meant stutters?  You will need to post more info if you want helps.  What's your PC specs? Chances are if you already have stutters with FSX-SE you will have it still with P3D, especially if your graphic card is under powered.  Check the P3D guide right here on AVSIM.

  • Upvote 2

Share this post


Link to post
4 hours ago, Anxu00 said:

Why would you buy P3Dv3 now?  Try P3Dv4.  As for your lags, I assume you meant stutters?  You will need to post more info if you want helps.  What's your PC specs? Chances are if you already have stutters with FSX-SE you will have it still with P3D, especially if your graphic card is under powered.  Check the P3D guide right here on AVSIM.

But i didn't have it before in FSX.I have 550+hours on IVAO but due the lags i can't fly anymore.😢

Share this post


Link to post

P3dV4 does not have any lags or stutters, even with MSE's photoreal scenery.  In fact, right now I am downloading photo scenery for Xplane11 while I have P3dV4 running.  Even with hundreds of jpgs being loaded in the background P3D is stutter free, I have a flight in progress over the Swiss Alps, and mountain mesh can put a load on the cpu.  You'll note my system specs in my sig, are yours comparable?  Note my video card only has 3GB of VRAM.  Frames average in the 50's.  Also, AI can be a factor.  I limit mine to 25 pct which still gives me a lot of AI.

I have the latest build of P3dV4 installed.

I can't speak for V3, never had it installed.  I did run FSX on my old system which was a 2.33 GHZ system with 4 megs ram.  Generally it ran well as long as I had no aircraft AI whatsoever.  All other settings were maxed minus autogen since I ran with my own homemade photoreal scenery.

Hope this can help somewhat.  Also I recommend limiting texture size to 2048x2048.  You will be hard pressed to notice a difference.  I run with 8X AA and full aniso filtering with no Nvidia tweaks applied.

Best Regards,

John

Share this post


Link to post

Hi Marko, try this:

1. set unlimited frame rates in P3D

2. set Vsync and 3buffering in P3D

3. no FXAA, MSAA - 2 samples

4. mesh resolution - 38m

5. water and special effects - low

6. Nvidia Inspector - vertical sync 1/2 refresh, max pre-rendered frames - 2, vert sync tear control - adaptive

 

These are main settings which make my P3D3 stutter free. Of course other settings as terrain, autogen, shadows etc. must be somewhere in the middle. P3D will never be stutter free with sliders set to the right.

Enjoy tuning ;-)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this