N1125Y

Milky Water texture

Recommended Posts

..just updated to the latest 11.1, everything, other than my Water Texture is looking very good .  Water got kind of a Milky solid texture.

Any ideas/ thoughts ??

I have an image but have no idea how to inset or attached it 

 

Tnx in advance   

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On 10/23/2017 at 1:14 PM, N1125Y said:

..just updated to the latest 11.1, everything, other than my Water Texture, is looking very good .  Water got kind of a Milky solid texture.

Any ideas/ thoughts ??

I have an image but have no idea how to inset or attached it 

 

Tnx in advance   

 

so nobody have any clue what can cause  the Milky Layer, ha ... (-:  

Share this post


Link to post
Share on other sites

You'll have to upload an image so we can see, as I'm not sure what you mean.

 

Share this post


Link to post
Share on other sites
20 hours ago, tonywob said:

You'll have to upload an image so we can see, as I'm not sure what you mean.

 

..tnx Tony, but I do not get along with those sites, registration is way to intrusive, I do not understand why is it so complicated to post a file, I had no issue to do so at X-PLANE. org, just drag & drop .... :-)

Cheers

 

Yair    

Share this post


Link to post
Share on other sites

ha. okay I'll try ....

anyway, problem solved, I found that it got to do with on of my addons, "XP11Setting Tools" that messed up, I removed from the Lua Scrip and all well for now 

 

Happy Landing

 

yair

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now