MercenaryTiger

No road traffic in fsx

Recommended Posts

Hi guys

I tweaked my fsx.cfg about a month ago and there are no road traffic even though Freeway Density is set to 100. Also the roads look blurry. Please help. Will post screenshots after reaching home.

Thanks,

Aquib Jashifer

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

6 hours ago, MercenaryTiger said:

even though Freeway Density is set to 100

Yes, where is the freeway density slider?

  • Upvote 1

Share this post


Link to post
Share on other sites
9 minutes ago, Jim Young said:

Yes, where is the freeway density slider?

Jim, I think it's right next to the beer dispenser lever!:biggrin:

  • Upvote 2

Share this post


Link to post
Share on other sites
17 minutes ago, Jim Young said:

Yes, where is the freeway density slider?

I changed the value in fsx.cfg

FreewayDensity=100

But no traffic..

Share this post


Link to post
Share on other sites

I suspect you have an elevation problem.  The traffic is there but under a layer in the scenery.  Blurry textures are caused by one thing - high settings.  If you have your settings set to max, return them to default and see if you can see the traffic.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now