Sign in to follow this  
johnbla

Voice config - no sound

Recommended Posts

I have just installed the demo for P3D v4. I have loaded up a flight plan and the panel comes up OK. All seems to work but I have no sound.

When I go into VoiceConfig.exe and click on the Microsoft voices, I get nothing. Zilch. I have Microsoft Speech Recognizer 8.0 for Windows (English - US) selected in Language and the sound set to max in the voice config. I get engine sound out of P3D and can play music, so I do not know what the problem is.

Any help greatly appreciated.

John

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The Windows speech system has two components, Speech Recognition (SR) and. Text to Speech (TTS). VOXATC works best with the most recent versions of the 64 bit English TTS voices which are found in Windows 10 (although Win 7 voices work also). The first thing to check is which voices are installed and that they work correctly at the OS level. This can be confirmed by using the Windows Control Panel Speech applet.

Once you have confirmed this, make sure that the the sound device that you have selected in the VOXATC Voice Configuration utility is correct.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this