Sign in to follow this  
teofilo

Saab sliding all over the place (XP11)

Recommended Posts

Hi guys!

Hope all is well.

I have been running the Saab 340 in XP11 for some time without issues until today.

I loaded up the aircraft at KMIA with real weather (some 11kt winds) and as soon as the aircraft loads cold and dark, it starts rotating and sliding around the airport. I can't get it to stay still even with the brakes on.

I know official support for XP11 is not available but I was wondering if any of you have seen this issue.
I saw something similar with the IXEG 737 a while ago before they made it XP11 compatible.

Thanks 
Teo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'd like to know the answer to this. I have this problem with IXEG 737. Could not fly it because it was sliding away from the gate! 

Share this post


Link to post
Share on other sites

Are you using the beta version of 11.10?  If so try to go back to 11.05.  The SAAB 340A is not yet officially supported for in XP11.  The IXEG 737 is supported with XP11, so this could be solely due to 11.10 beta.

Share this post


Link to post
Share on other sites
On 11/1/2017 at 7:34 PM, Anxu00 said:

Are you using the beta version of 11.10?  If so try to go back to 11.05.  The SAAB 340A is not yet officially supported for in XP11.  The IXEG 737 is supported with XP11, so this could be solely due to 11.10 beta.

no I am using 11.05 but sometimes it happens, sometimes it doesn't. that's what's weird..

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this