C130FE

Chaseplane not working with FSX:SE

Recommended Posts

I just transitioned over from FSX boxed edition to FSX:SE.  I set up Chaseplane to open with FSX:SE.  When FSX:SE opens I get a box that basically says do you want to open Chaseplane.  I click OK.  So Chaseplane opens as it normally would and I go into an airplane to make adjustments and whenever I click anywhere on Chaseplane FSX:SE goes to minimize.  Now I can't see what I'm doing to make adjustments.  I jjust can't  keep FSX:SE from going to minimize when in the Chaseplane set up.  Can someone please help me out?  Thanks

Rodger

Edit:  My latest version is 3.166 Beta.  I read a post where a later version is 3.67.  Doesn't appear that Chaseplane is updating.  What can I do to update?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Rodger,

First, you need to have FSX in Windowed mode to be able to adjust settings. You cannot select the ChasePlane window without FSX minimizing. You can toggle between Fullscreen and Windowed by pressing Alt+Enter.

Second, there are 2 channels in ChasePlane. The Stable and the Experimental channel. You can toggle between them in the Preferences. They both have different version numbers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now