Recommended Posts

Hi everyone I'm hoping someone can help with this problem, my install of FSX SE refuses to run in DG10 mode, when the program gets to the Free Flight screen it does not display the aircraft selected just a black panel. Pressing Fly Now results in the sim locking up. I can select another aircraft but still get the same problem. I have deleted the Shaders Folder (of which I only have one there is no Shaders 10 folder) and also let FSX SE build another FSX.cfg, At a bit of loss with this one.

 

Cheers

Rich
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It often means you have an incompatible addon euch as enbseries or the like. I am not clear whether you have the payware fixer or not it should check and warn you for most things

Share this post


Link to post
Share on other sites

Thanks for the reply Steve, I have not yet bought the fixer because I wanted to see if DX10 would work with my current set-up. I am a bit baffled as to why it will not work because it always used to, but as you say I must have loaded something that is not compatible. I think I will have to do a reinstall and check which addon is causing the problem.

I think I have posted this problem in the wrong section of the forum, sorry I'm a bit new around here.

 

Cheers

Rich

Share this post


Link to post
Share on other sites

Your post here is fine. I will post a list of the known issues that the fixer checks for in a bit.

Share this post


Link to post
Share on other sites

Firstly Dx10 preview doesn't work if you have more than one GPU.

The fixer checks for the following dlls in the fsx root dir  (i.e where it is installed)

d3dx9_26.dll

d3dx9_40.dll

d3d9.dll

dxgi.dll

You need the default Shader Sources in fsx root dir\ShadersHLSL 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Just checked and I have none of those dll files in my FSX SE Directory and I only have one GPU a GTX 760

 

Cheers

Rich

Share this post


Link to post
Share on other sites

If fsx crashes then try the avsim crash to desktop forum?  Someone there may be able to narrow down the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now