texasflood_dk2

Volume Mizer keeps lowering volume for P2ATC

Recommended Posts

Cheers all.

I am having an annoying issue regarding sound volume for P2ATC.

When flying the volume mixer (Win10) then periodically is lowering volume for Pilt2ATC to about 10%.

It is real annoying not only to miss the ATC instruction, but I also have to call up the volume mixer to raise the volume slider to 100%.

I am using Pilot2ATC with Xplane 11.05 while flying the Zibo B737 mod.

Does anyone know what is causing this ?

Regards

Carsten (Denmark)

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dave.

Thank you for your quick reply.

I did what was suggested in the article you linked to and it almost solved the issue.

At least now the volume does not get decreased to a 10% level but to around 80%.

That is a great improvement so thanks a lot for you help.

i must say that Pilot2ATC really expands the simulation of X-plane 11.

I use it with the 737 zibo mod and the FMOD by Audiobird. This is "as real as it gets"... ;0)

Best regards

Carsten (Denmark)

Share this post


Link to post
Share on other sites

Thanks Carsten.

Glad it's better now.  Not sure how to get it to stay at 100%.  You can try raising the volume settings on all the voices and see if that helps.

Dave

Share this post


Link to post
Share on other sites
4 minutes ago, Dave-Pilot2ATC said:

Thanks Carsten.

Glad it's better now.  Not sure how to get it to stay at 100%.  You can try raising the volume settings on all the voices and see if that helps.

Dave

I will try to do that. Thanks Dave.

/Carsten

 

Share this post


Link to post
Share on other sites
On 11/11/2017 at 8:02 PM, Dave-Pilot2ATC said:

Thanks Carsten.

Glad it's better now.  Not sure how to get it to stay at 100%.  You can try raising the volume settings on all the voices and see if that helps.

Dave

I found that it is only the voice of "Pilot" which is lowered in volume.

All other voices (ATC Chatter and controllers are at 100% volume.

Edit: Note that as a new user of P2A, I let the ATC be handled by the co-pilot (P2A). Next step is of course to speak the ATC.

/Carsten

Share this post


Link to post
Share on other sites

I think I found the solution to the volume problem I have had.

At least now the problem is gone. All volume levels are at the set level at all times :

 

Go to "Control panel", Access "Sound" and select the tap "Speakers".

Within this tap go to Speaker Properties. Remove tickmark from "Allow applications to take exclusive cotrol of this device".

Problem solved ;0)

 

Best regards

Carsten (Denmark)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now