Sign in to follow this  
Gregm8907

DHC2 gauges not working

Recommended Posts

Just wondering if I'm the only here but for some reason after a certain amount of time my DHC2 will not work properly and I will have to reinstall it. I purchased the aircraft when it first came out and used it for a while and everything worked great  but after not using it then going back and flying it again (months later) no engine gauges work and or oil/cylinder gauges. I'm experiencing the same thing right now, I reinstalled it probably about a month ago and flew it around a few times then I came back to it today and it's doing the same thing. I have not reinstalled P3D (3.4) however I am having issues with the child window problem. Is there a fix or do I just have to reinstall everytime? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

During the time you weren't using it, did you install anything else?

Share this post


Link to post
Share on other sites

Likely Norton has deleted/quarantined  your dll's, its advised to set your flight dim folder as an exception as well as the MVAMS folder in app data .

Reinstall the DHC2 or remove the dll's from quarantine and identify as trusted

Best CJ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this