Sign in to follow this  
dan883

p3d v4.1 cloud issue

Recommended Posts

Can  someone tell me what us causing this cloud movement in p3d v4.1 

i have active sky for p3dv4 +Asca+PTA 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What ASCA theme are you using? Did you perhaps went straight for the Dynamic theme without first installing one of the others?

Share this post


Link to post

first when i installed asca i made the mistake and went straight to dynamics.i reinstalled asca with the departure theme first started the sim and after that i installed the full dynamics..

Share this post


Link to post

Hi,

 

this is unrelated to ASCA (or Active sky). It's the way cloud sprites are rotated by the way P3D is rendering them. In your case it's more pronounced due to the low zoom level (I think). In addition, the GPU/driver combo may play a role as shaders tend to behave differently in some cases (e.g. ATI cards)

Share this post


Link to post

i managed to fix it by reinstalling the sim..so everything is good now :)

Share this post


Link to post

This is a direct issue from a PTA preset, next time restore your shader from within PTA and it will fix it.

Share this post


Link to post
2 hours ago, sultanofswing said:

This is a direct issue from a PTA preset, next time restore your shader from within PTA and it will fix it.

Explain please how a PTA preset is able to  cause this ...

Share this post


Link to post
13 hours ago, GSalden said:

Explain please how a PTA preset is able to  cause this ...

Some of the shaders in certain PTA presets were not up to date for 4.1.  Ran into it with a few different presets and restoring the shaders to default in PTA solved the issue.

Share this post


Link to post
7 hours ago, sultanofswing said:

Some of the shaders in certain PTA presets were not up to date for 4.1.  Ran into it with a few different presets and restoring the shaders to default in PTA solved the issue.

The shaders are always up to date. The tweak formulas not ( = expressions ).

With every new update from P3D some shader formulas change or are being replaced or even removed ( like the iSeason lines ).

Then it is testing again If everything is still working as before ( like the extra Cloud Directional Lighting lines ) or might need modification...

Regards, Gerard

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this