Mike Taylor

FSX TU-134 Problem

Recommended Posts

I just downloaded the TU-134 program and have watched several YouTube videos on how to start the aircraft. I have run into two problems that I can't solve, so hopefully, someone here can help me. First, I am not getting ground power. The meter shows zero volts.  Do you have to manually hook up to ground power?

The second problem is with the APU. I never get the green light that says it is ready to start.

The tutorials and such are good if your goal is to only show when things go right. But what if they are not all right? I can use my issue as an example. The videos say the ground power volts should read 27v, which it always does in the videos.  But they never say what you should do if it doesn't. And the same for the green light (and yellow of that matter) for the APU. What do you check if you don't get the green light? The startup lists do the same thing. They give you the sequence but no instructions if there is a fault.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

7 minutes ago, Mike Taylor said:

I just downloaded the TU-134 program and have watched several YouTube videos on how to start the aircraft. I have run into two problems that I can't solve, so hopefully, someone here can help me. 

Mike, welcome to Avsim. I moved your topic to the FSX forum from the Virtual Reality section. Please be mindful of the different sections of Avsim and post in the appropriate area. Doing so will increase your chances of getting a reply and help sooner.

Thanks

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now