Recommended Posts

Hi Keven,

When I startup P3D and select my airplane, airfield etc. Then I startup the flight and after 100% loading the screen freezes and getting a CTD. 

When trying this without CP everything goes well and no CTD. When starting up CP in the flight I get an CTD directly.

regards, Raymond

PS: using CP version v0.4.101 Beta Exp.

EDIT: just tried to reinstall via VFX central but that doesnt help. Also switching between expirimental and normal no positive result

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Anything in the Windows Event Viewer?

It might be a conflict with another add-on that makes P3D crash

Share this post


Link to post
Share on other sites

Hi Folks,

Seeing this too but I didn't really associate this to CP...

I'll have to do more testing...

Running:

---TrackIR

---AS4

---ASCA

---Voice Attack

---ChasePlane

Regards,

Scott

Share this post


Link to post
Share on other sites
5 hours ago, Keven Menard said:

Anything in the Windows Event Viewer about the crash?

Keven,

I just search the event viewer:

Het programma Prepar3D.exe, versie 3.4.18.19475 reageert niet meer op Windows en is afgesloten. Als u wilt zien of er meer informatie over het probleem beschikbaar is, raadpleegt u de probleemgeschiedenis in het onderdeel Onderhoudscentrum in het Configuratiescherm.
 Proces-id: 964
 Starttijd: 01d371e2a0a897d9
 Eindtijd: 253
 Toepassingspad: D:\Prepar3D v3\Prepar3D.exe
 Rapport-id: 4826742a-ddd6-11e7-ab53-7824afbc111b
Source:  Application Hang

regards,
Raymond


PS: With these settings, when trying to "enable advanced features" it gives me also the following error. CP will closes after this error. This error is NOT showing when doing the same thing with version V0.3.70 
cp.jpg
 


 

  • Upvote 1

Share this post


Link to post
Share on other sites

The crash when toggling the Advanced Features toggle should be fixed. Let me know if disabling Advanced Features fixes it

Share this post


Link to post
Share on other sites
On 13-12-2017 at 3:06 PM, Keven Menard said:

The crash when toggling the Advanced Features toggle should be fixed. Let me know if disabling Advanced Features fixes it

Yes no error anymore

The P3D still crashes with the 'enable advanced features' ON

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now