jeepster

IVONA voices, Connecting 2.4

Recommended Posts

Hi,

after installing vers. 2.4x64 my installed ivona voices are no more available for selection in p2a configuration, only microsoft voices are shown

can´t connect to x-plane 11.10 (XPUIPC Version 2.0.3.1 has been installed and worked with 2.3xx

 

regards

Ralf

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are your IVONA voices all 32 bit voices?  Each voice should have a 32bit and a 64bit version.  Try installing the voices again and if that doesn't work, contact the current vendor for IVONA voices.  www.nextup.com

Dave

Share this post


Link to post
Share on other sites

Everything working now with the newer installer. Thanks for the quick work.

The only problem is now the voices with win 7, I have reinstalled all the voices I brought and rebooted machine and it still only finds the MS voices, I have 4 of them. None of the others will show at all in the config tab.

All sapi 5 products, 2 are Ionas and others brought from other vendors.

Share this post


Link to post
Share on other sites

The voices will need to have an x64 version to work.  My IVONA voices have both versions in the same directory.  You can find the voice installation and see if yours do too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now