Billkhaled

Black screen upon reaching 100% Prepar3D

Recommended Posts

I apologise for the number of posts recently all centred around my greed for FPS ;) When I load up a scenario it gets to 100% then stops there, doesn’t go on further. It is in full screen mode and I have to press alt enter every time to get into windowed mode. Thanks for any help. I have tried clearing the shaders folder and many other solutions from other topics. I do not see the taskbar or anything in full screen mode and I can only get out once the scenario has loaded which it very rarely does. It just gets stuck at 100%. Thanks for your help and time and patience.

Bill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The cause of this crash is shown in the AVSIM CTD Guide, page 34, FSUI.   It the sim was closed in Full Screen Mode check the config and make sure the following setting is set in the [Main] section: Maximized=2.  Then restart.  The same thing happened to me several times and I found that fixed the problem for me.  I have two monitors and try to shutdown in Windowed Mode now.

If that does not fix it. then you will need to do more investigating.  The last things to load before startup is land, sea, and air traffic so it could be your AI traffic program if you have one.  I just started up myself and had a black screen (which is normal) at 100%.  I waited about 30-60 seconds and the scenario started.  So you may have the same long pause before everything starts showing up.  The Windows rotating icon was showing and I almost thought it would crash but it was simply loading the flight.

Best regards,

Jim

.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now