Gixxar

Pilot2ATC v2.4 x64 will not connect

Recommended Posts

Using X-Plane 11.10 and  Pilot2ATC v2.4 x64 will not connect, click on connect and nothing happens?

Previous version 2.3.1.2 was fine.

Lee

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There were issues with the 2.4.0.0 installation program.

You probably need to install the latest version 2.4.0.1.

Share this post


Link to post
Share on other sites

You should verify the following:

  • English-US Language installed and set as Primary Language
  • Working Microphone installed and set as Default Sound Input device in Windows
  • Valid Call Sign – Try using the default call sign of Mfg: Beech; Tail Number: N431VB. Press the Save button.
  • XPUIPC installed in X-Plane Plugins folder or FSUIPC installed in FSX/P3D
  • Try running the program in Administrator mode by right clicking on the Pilot2ATC.exe file and selecting "Run as Administrator"
  • If connected but the radios aren’t working, check the Battery and Avionics switches on or the "Ignore battery" and "Ignore Avionics" options are checked in P2A Config

Share this post


Link to post
Share on other sites

I had the same issue.... Running as Administrator fixed it for me... I had to re set this after moving to the 64 bit version...no issue since.

Share this post


Link to post
Share on other sites
22 hours ago, Dave-Pilot2ATC said:

You should verify the following:

  • English-US Language installed and set as Primary Language
  • Working Microphone installed and set as Default Sound Input device in Windows
  • Valid Call Sign – Try using the default call sign of Mfg: Beech; Tail Number: N431VB. Press the Save button.
  • XPUIPC installed in X-Plane Plugins folder or FSUIPC installed in FSX/P3D
  • Try running the program in Administrator mode by right clicking on the Pilot2ATC.exe file and selecting "Run as Administrator"
  • If connected but the radios aren’t working, check the Battery and Avionics switches on or the "Ignore battery" and "Ignore Avionics" options are checked in P2A Config

 

5 hours ago, Stuart McGregor said:

I had the same issue.... Running as Administrator fixed it for me... I had to re set this after moving to the 64 bit version...no issue since.

Thank you, it needed to be run as Administrator.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now